通达信N字突破公式(选股公式+副图指标)

柏拉图公式 2022-04-24 14:55:10 1071阅读 举报

通达信白金N字突破选股公式和副图指标,每天出票1-2只,连板率很高,做N字突破模式者必备。

5个点以上预警,根据行情打板半路都可,即使不涨停次日大面也很少。

为提高连板率,设定了100亿流通市值以下,公式已经过滤了st和科创板。

通达信N字突破公式(选股公式+副图指标)

使用方式:

1.副图指标:通达信公式管理——技术指标公式——新建。

2.选股公式:通达信公式管理——条件选股公式——新建。

1.部分副图指标源码:

TIR:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
 AAQ:=(HHV(HIGH,20) - (2 * ATR));
 BBQ:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
 SSS:=CROSS(MIN(MA(CLOSE,13),AAQ),CLOSE);
 BBB:=BARSLAST(BBQ);
 SSSB:=BARSLAST(SSS);
 B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));

流通市值:=CAPITAL*C/1000000;
ZF1:=(REF(C,1)-REF(C,2))/REF(C,2)*100;
ZF:=(C-REF(C,2))/REF(C,2)*100;
S1:=IF(NAMELIKE('S'),0,1);
S2:=IF(NAMELIKE('*'),0,1);
S3:=DYNAINFO(17)>0;
S4:=IF(CODELIKE('688'),0,1);

去停ST:=S1 AND S2 AND S3 AND S4;{去科创板,去ST,去停牌};

2.部分条件选股公式源码:

TIR:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
 AAQ:=(HHV(HIGH,20) - (2 * ATR));
 BBQ:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
 SSS:=CROSS(MIN(MA(CLOSE,13),AAQ),CLOSE);
 BBB:=BARSLAST(BBQ);
 SSSB:=BARSLAST(SSS);
 B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));

流通市值:=CAPITAL*C/1000000;
ZF1:=(REF(C,1)-REF(C,2))/REF(C,2)*100;
ZF:=(C-REF(C,2))/REF(C,2)*100;
S1:=IF(NAMELIKE('S'),0,1);
S2:=IF(NAMELIKE('*'),0,1);
S3:=DYNAINFO(17)>0;
S4:=IF(CODELIKE('688'),0,1);

去停ST:=S1 AND S2 AND S3 AND S4;{去科创板,去ST,去停牌};
  39¥ 解锁全部内容

版权声明:
作者:柏拉图
链接:https://www.gushenbiji.com/p/7ab6fae81557f
来源:公式
文章版权归作者所有,未经允许请勿转载,若此文章存在违规行为,您可以点击 “举报”


登录 后发表评论
0条评论
还没有人评论过~